Tycho
Welcome, Guest
Please Login or Register.    Lost Password?
Its Working!!! (1 viewing) (1) Guest
Go to bottom Post Reply Favoured: 0
TOPIC: Its Working!!!
#8
Julio ()
Click here to see the profile of this user
Birthdate:
Problem with Tycho Voicemail 11 Years, 1 Month ago  
Iím using Tycho software to see my voicemail, y can see de detail from the message but i cant hear de message. Somebody use that software any time ? have you the same problem ?

Thanks<br><br>Post edited by: voiphead, at: 2006/09/13 21:44
Enter code here   
Please note, although no boardcode and smiley buttons are shown, they are still useable
 
Report to moderator   Logged Logged  
  Reply Quote
#9
Re:Problem with Tycho Voicemail 11 Years, 1 Month ago Karma: 0  
Please post:

- Client Version / os platform
- Server Operating System
- HTTP Server + php version
- which version of the scripts you downloaded
- your &quot;vmconfig.php&quot; config file without passwords!
- if possible, look into your http server log for errors

There is a known issue with sound not working on some Linux x86 platform reliably. We are currently looking into this issue
Enter code here   
Please note, although no boardcode and smiley buttons are shown, they are still useable
 
Report to moderator   Logged Logged  
  Reply Quote
#10
Julio ()
Click here to see the profile of this user
Birthdate:
Re:Problem with Tycho Voicemail 11 Years, 1 Month ago  
- Client Version / os platform : Tycho Version 0.1 / Windows XP
- Server Operating System : Fedora Core 5.0 - Kernel 2.6.16-1.2122
- HTTP Server + php version : Apache 2.0 , php version : 5.1.4

- which version of the scripts you downloaded : vm-xml-semifinal.rar
- your &quot;vmconfig.php&quot; config file without passwords! What means without
password ?
- if possible, look into your http server log for errors : I can't see any
error

Excuse me for mi no experience on this, and thanks a lot for your help!
Enter code here   
Please note, although no boardcode and smiley buttons are shown, they are still useable
 
Report to moderator   Logged Logged  
  Reply Quote
#11
Re:Problem with Tycho Voicemail 11 Years, 1 Month ago Karma: 0  
Please verify how your server is configured. Within the vmxml archive is a file called &quot;info.php&quot;. if you installed the scripts, for example,
in the folder &quot;vm&quot; on &quot;www.yourserver.com&quot; type in the following url:
http://www.yourserver.com/vm/info.php

This will output your php configuration. Please mail this to me if possible. You can check yourself if you want: search for safe_mode and register_globls within the ouput of info.php.

You dont need to change register_globals, but safe_mode needs to be set to &quot;off&quot; if its on. Rigtt now i dont know whats the correct procedure to configure apache2 for this cause i dont use right now.

Would it be possible that you create me a user account on your machine and let me check the installation? And/or create me voicemail account with at least one message in it?
Enter code here   
Please note, although no boardcode and smiley buttons are shown, they are still useable
 
Report to moderator   Logged Logged  
  Reply Quote
#12
Julio ()
Click here to see the profile of this user
Birthdate:
Its Working!!! 11 Years, 1 Month ago  
Perfect!!!!! its working!!! i really apreciatte four your help, i did copy again the files from the site and everything is ok.

Thanks again!!
Enter code here   
Please note, although no boardcode and smiley buttons are shown, they are still useable
 
Report to moderator   Logged Logged  
  Reply Quote
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop

Warning: fopen(/opt/cms/ss/components/com_sef/cache/shCacheContent.php) [function.fopen]: failed to open stream: Permission denied in /opt/cms/ss/components/com_sef/shCache.php on line 112